Guys I need help

View previous topic View next topic Go down

Guys I need help

Post by Lauren on 11/28/2014, 7:56 pm

So yeah I'm back. (I finally got it to work on my phone.)

It's Lauren (no one probably remembers me I've been gone so long)

So if you didn't read my leaving topic, basically my computer screen broke and I'm broke so I was without a way to get on to the site. (Until the miracle of my phone connecting). I am still without a new computer but my dad had the brilliant idea to use a monitor cable thingy to connect my laptop to our old desktop monitor, since the only thing wrong with my laptop is that I had a nonusable screen. Problem solved right? Not so much. i tried to access the site and my computer failed me. It took about 10 minutes to load a skeleton of the home page, and the rest of the site wasn't an exception. The same with my dads computer. It only seems to be on my homes wifi too. When either laptop is connected to a different wifi it works fine. But my computer is stationary with a monitor as its screen so that doesn't really help. The same thing has been happening to my phone (I had to shut off the wifi to get on today which is a big no-no to save cellular data oops) this seems to be the only site affected. Does anyone have some troubleshooting ideas? Or what might be wrong? Anything would help. I'd really like to get back on camp half blood. Thanks guys!
avatar
Lauren
Junior Member

Female
Number of posts : 448
Age : 2016
Registration date : 2014-02-18

View user profile

Back to top Go down

Re: Guys I need help

Post by Leo on 11/28/2014, 8:53 pm

Hiya Lauren! Jamsen here. Troubleshooting huh. Only a skeleton of the Page's only showing... Hmmm. Yep since you can still read this, clearing the sites cache might help or clearing your entire browser data, works for me hope it works for you. You're welcome!
avatar
Leo
Junior Member

Male
Number of posts : 495
Age : 16
Registration date : 2013-02-24

View user profile

Back to top Go down

Re: Guys I need help

Post by Lauren on 12/28/2014, 1:33 pm

Nope nothing worked. It seems to be the whole wifi, not just my computer. If I don't turn off wifi on my phone, then I can't reach the site. any other suggestions?
avatar
Lauren
Junior Member

Female
Number of posts : 448
Age : 2016
Registration date : 2014-02-18

View user profile

Back to top Go down

Re: Guys I need help

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum